Vizit - Degraded Service: Image Generation Features Impacted – Incident details

All systems operational

Degraded Service: Image Generation Features Impacted

Resolved
Partial outage 30 %
Started about 2 months agoLasted about 18 hours

Affected

Vizit Alpha App

Operational from 7:51 PM to 7:55 PM, Partial outage from 7:55 PM to 1:23 PM

Vizit Spark Image Gen

Operational from 7:51 PM to 7:55 PM, Partial outage from 7:55 PM to 1:23 PM

Updates
  • Resolved
    Resolved

    The outage affecting our image generation features has been resolved, and normal operation has resumed. We will continue to monitor system performance closely to ensure stability and confirm no further impact.

  • Identified
    Identified

    Our engineering team is actively monitoring the provider’s recovery efforts and working to reduce the impact on users. Updates will be posted as more information becomes available.

  • Investigating
    Investigating

    We are currently experiencing degraded performance in our image generation features due to an ongoing outage with an external hosting provider. During this incident, users may notice delayed response times or failed image generation requests.