Vizit - Image Scoring Degradation for Bulk Ingests – Incident details

All systems operational

Image Scoring Degradation for Bulk Ingests

Resolved
Major outage
Started 17 days agoLasted 3 days
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix has been deployed, and we are monitoring to ensure stability. We appreciate your patience and understanding as we complete our validation.

  • Update
    Update
    We are currently investigating this incident.
  • Investigating
    Investigating

    We are currently investigating an issue affecting image scoring for bulk ingests in our platform. Our team is working to identify the root cause and restore expected functionality. We will continue to provide updates on this page as more information becomes available.