Vizit - Service Disruption Due to Infrastructure Provider Outage – Incident details

All systems operational

Service Disruption Due to Infrastructure Provider Outage

Resolved
Major outage
Started 2 months agoLasted 1 day

Affected

Vizit Web App

Major outage from 10:00 AM to 6:00 PM

Vizit Alpha App

Major outage from 10:00 AM to 6:00 PM

Vizit PDP Scoring

Major outage from 10:00 AM to 6:00 PM

Vizit Image Scoring

Major outage from 10:00 AM to 6:00 PM

Updates
  • Resolved
    Resolved

    All services have been fully restored and our environments are now fully functional.

    The issue was caused by an outage with one of our critical infrastructure providers, which has since been resolved. Our team has verified that all systems are operating normally, and we continue to monitor performance closely to ensure stability.

  • Monitoring
    Monitoring

    We are currently experiencing a service disruption affecting our platform due to an outage with one of our critical infrastructure providers. This outage may impact the availability and performance of our service.

    Our team is actively working with the infrastructure provider to resolve the issue as quickly as possible. We are closely monitoring the situation and will provide timely updates as more information becomes available.

    We understand the importance of reliable service and sincerely apologize for any inconvenience this may cause. Please check our status page regularly for the latest updates.

    Thank you for your patience and understanding.