Vizit - Service Delay Due to Increased Ingestion Volume – Incident details

All systems operational

Service Delay Due to Increased Ingestion Volume

Resolved
Degraded performance
Started 26 days agoLasted 1 day

Affected

Vizit Web App

Major outage from 4:42 PM to 5:32 PM

Vizit Alpha App

Major outage from 4:42 PM to 5:32 PM

Vizit PDP Scoring

Major outage from 4:42 PM to 5:32 PM

Vizit Image Scoring

Major outage from 4:42 PM to 5:32 PM

Vizit Spark Image Gen

Major outage from 4:42 PM to 5:32 PM

Updates
  • Resolved
    Resolved

    The incident affecting our image generation features has been resolved, and services are operating normally. We will continue to monitor system performance closely to ensure ongoing stability and will provide updates if any further issues arise. Thank you for your patience during this time.

  • Investigating
    Investigating

    We are currently experiencing a service disruption due to increased activity affecting our systems. As a result, some new monitors and processing jobs may be delayed while we work to resolve the issue.

    Our team is actively investigating the situation and working to restore full service as quickly as possible. We will provide updates and confirm when normal operation resumes.

    We appreciate your patience and understanding during this time.