Vizit - Multiple Monitors Stuck in Processing After Latest Rollover. – Incident details

All systems operational

Multiple Monitors Stuck in Processing After Latest Rollover.

Resolved
Major outage
Started about 2 months agoLasted 2 days

Affected

Vizit Web App

Partial outage from 3:00 PM to 5:43 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    8/10 affected environments have been resolved and all monitors processed.
    The Fix for the remaining environments has been tested and deployed to production, and we continue to monitor this.
    The remaining environments are being processed now.

  • Update
    Update

    5/10 affected environments have been resolved and all monitors processed.
    A fix for the remaining 5 has been tested in la developmennt environment and has been observed to work for the remaining environments. A production deploy and test is scheduled for early morning 7Jan26 to verify

  • Identified
    Identified

    There are some monitors that are stuck in a state of processing after our latest Monitoring rollover for the month of January. The issue has been identified, and a fix is being worked on now.
    Two separeate areas are being addressed:
    1. Ensuring any stuck Monitors are addressed, un-stuck, properly scored, and verified in the correct state.

    1. Identifying and addressing the root cause that lead to the monitors being stuck.

    ETA on monitors being unstuck and properly scored is EOBD today (6 Jan 2026).

    ETA on addressing root cause and creating a fix: before this month's rollover.