Vizit - Spark image generation is not currently available – Incident details

All systems operational

Spark image generation is not currently available

Resolved
Operational
Started 16 days agoLasted about 6 hours

Affected

Vizit NextGen App

Major outage from 4:27 PM to 10:46 PM

Vizit Spark Image Gen

Major outage from 4:27 PM to 10:46 PM

Updates
  • Resolved
    Resolved

    The issue with our third-party image generation provider has been resolved. The fix has been in place for over 2 hours with no recurrence. Image generation services are operating normally.

    Thank you for your patience.

  • Monitoring
    Monitoring

    Our third-party provider has applied a fix to the issue affecting our image generation models. We are actively monitoring to confirm full resolution. If you continue to experience any issues with image generation, please contact our support team.

  • Identified
    Identified

    We have identified a problem with a third party provider who hosts our image generation models and working through a resolution.